【SmartyView】CakePHP1.2.2.8120版対応の件

cake-logoすっかり書き忘れていましたが、SmartyViewはCakePHP1.2.2.8120版にも対応しています。
ソースを見てもらうと分かるのですが、view.phpは中身が以前のものと全く同じです。

そういえば、最近の本家のTracを見ると、必死にバグつぶしをやっているように見受けられますので、近々バージョンが上がりそうな気配が。いや、まあ主観ですけどね。